Results 1 to 9 of 9
  1. #1
    Member
    Join Date
    Oct 2010
    Posts
    34
    Rep Power
    0

    I PAID 20 DOLLARS ON MARCH 14TH I HAVE NO ACCESS

    I paid 20 dollars on march 14th, yet when I try to log on to download hacks, it says I am a general member. I purchased Debugs hack pack. Please get this straightned out for me. Records show from my papal account that the transaction was completeed.

  2. #2
    Member
    Join Date
    Oct 2010
    Posts
    34
    Rep Power
    0

    Re: I PAID 20 DOLLARS ON MARCH 14TH I HAVE NO ACCESS

    Quote Originally Posted by killin51010
    I paid 20 dollars on march 14th, yet when I try to log on to download hacks, it says I am a general member. I purchased Debugs hack pack. Please get this straightned out for me. Records show from my papal account that the transaction was completeed.
    USD 20 Debit 1D3669421K901594J Completed Thu Mar 24, 2011 10:16 pm pay from: toomanytimesbb@yahoo.com to: vsllc@nc.rr.com (subscr_payment)

  3. #3
    Senior Member
    Join Date
    Dec 2006
    Location
    Galveston, TEXAS
    Posts
    15,557
    Rep Power
    0

    Re: I PAID 20 DOLLARS ON MARCH 14TH I HAVE NO ACCESS

    Quote Originally Posted by killin51010
    Quote Originally Posted by killin51010
    I paid 20 dollars on march 14th, yet when I try to log on to download hacks, it says I am a general member. I purchased Debugs hack pack. Please get this straightned out for me. Records show from my papal account that the transaction was completeed.
    USD 20 Debit 1D3669421K901594J Completed Thu Mar 24, 2011 10:16 pm pay from: toomanytimesbb@yahoo.com to: vsllc@nc.rr.com (subscr_payment)
    ....was this a manual payment?

  4. #4
    Member
    Join Date
    Oct 2010
    Posts
    34
    Rep Power
    0

    Re: I PAID 20 DOLLARS ON MARCH 14TH I HAVE NO ACCESS

    Quote Originally Posted by Galveston340
    Quote Originally Posted by killin51010
    Quote Originally Posted by killin51010
    I paid 20 dollars on march 14th, yet when I try to log on to download hacks, it says I am a general member. I purchased Debugs hack pack. Please get this straightned out for me. Records show from my papal account that the transaction was completeed.
    USD 20 Debit 1D3669421K901594J Completed Thu Mar 24, 2011 10:16 pm pay from: toomanytimesbb@yahoo.com to: vsllc@nc.rr.com (subscr_payment)
    ....was this a manual payment?
    Yes sir, I prepaid my paypal account, and you guys withdrew the money like the previous times. I had access to the forums for twenty four hours after, today when I tried to log on, it said I was only a general member.

  5. #5
    Senior Member
    Join Date
    Dec 2006
    Location
    Galveston, TEXAS
    Posts
    15,557
    Rep Power
    0
    .....I'll forward this to the site owner for resolution.

  6. #6
    Member
    Join Date
    Oct 2010
    Posts
    34
    Rep Power
    0
    Quote Originally Posted by Galveston340
    .....I'll forward this to the site owner for resolution.


    Okay I appreciate that. Any idea on the timeline?? or how long this sort of thing usually takes to get sorted out? Also will they add the downtime onto my sub

  7. #7
    Senior Member
    Join Date
    Dec 2006
    Location
    Galveston, TEXAS
    Posts
    15,557
    Rep Power
    0
    Quote Originally Posted by killin51010
    Quote Originally Posted by Galveston340
    .....I'll forward this to the site owner for resolution.


    Okay I appreciate that. Any idea on the timeline?? or how long this sort of thing usually takes to get sorted out? Also will they add the downtime onto my sub
    ...not sure when she will be on but the issue will be resolved as soon as possible.

  8. #8
    Senior Member
    Join Date
    Nov 2007
    Location
    Uranus
    Posts
    7,198
    Rep Power
    0
    Quote Originally Posted by killin51010
    Quote Originally Posted by Galveston340
    .....I'll forward this to the site owner for resolution.
    Okay I appreciate that. Any idea on the timeline?? or how long this sort of thing usually takes to get sorted out? Also will they add the downtime onto my sub
    Hey killin51010,

    It can take up to 24 hours for the site owner to verify your payment and then get you setup.

    You will not lose any time on your access. You time begins when you are setup, not when you paid. You will get your full 4 weeks of time.

  9. #9
    Admin Babe GirlGamer's Avatar
    Join Date
    Oct 2013
    Posts
    21,850
    Rep Power
    10
    killin51010 your setup!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •