Results 1 to 7 of 7

Hybrid View

  1. #1
    Senior Member
    Join Date
    Mar 2012
    Posts
    511
    Rep Power
    0

    download problems

    hey, when I'm trying to log in at http://72.8.167.205/cgi-bin/users/download.cgi i pick FPS cheats, but it doesn't seem to recognize my username and password. simply put i can't download the loader :S

    need quick help :S

  2. #2
    Senior Member
    Join Date
    Aug 2007
    Location
    The Big Brother House.
    Posts
    40,760
    Rep Power
    0
    Select FPS from the loader and enter your username as Sapia and NOT sapia. :wink: :wink:

  3. #3
    Senior Member
    Join Date
    Mar 2012
    Posts
    511
    Rep Power
    0
    tried it, still no luck.

  4. #4
    Senior Member
    Join Date
    Aug 2007
    Location
    The Big Brother House.
    Posts
    40,760
    Rep Power
    0
    Then you're entering your password wrong as well. The loader IS cAsE sEnSiTiVe so clear your username and password from the loader and re-enter them EXACTLY as you would to login to fpscheats.

  5. #5
    Senior Member
    Join Date
    Aug 2007
    Location
    Cyber Space
    Posts
    1,763
    Rep Power
    0
    As you can see, you haven`t matched FPS and Sapia once in the tries:



    Try copying and pasting the link to your browser, make sure you choose FPS Cheats in the first box. Also make sure your antivirus is disabled and that windows firewall and defender are set to off.

    Code:
    http://72.8.167.205:10080/cgi-bin/users/download.cgi
    Enter username and password as if login on to the forums remembering that it is CaSe SeNsItIvE. Try different browsers. Sometimes it takes a few tries.

  6. #6
    Senior Member
    Join Date
    Apr 2013
    Posts
    526
    Rep Power
    0
    Single Cheat: Combat Arms
    Start: 10/09/2014
    End: 11/08/2014

    can someone help me with my download is not downloading the loader.
    for me plz

  7. #7
    Moderator HeadZ's Avatar
    Join Date
    Aug 2009
    Location
    England
    Posts
    3,502
    Rep Power
    17
    This was due to you selecting our US site. I see you now fixed it.

    Please open a new thread in future as this is over 1 year old!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •