Is is avaible or not? I'd like to buy the package, but if it's patched, I won't.