Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Jun 2012
    Posts
    5
    Rep Power
    0

    My money got stolen or what......

    I just purchased De.Bugs master hack pack or whatever with my credit card. I filled out the info required and once I clicked submit an error occured and it said my transaction was declined. I just checked my bank account balance and it says i am -$20.00.... wtf???????

  2. #2
    Senior Member
    Join Date
    May 2010
    Location
    San Diego, California
    Posts
    13,210
    Rep Power
    0
    If you did get charged, you should have an email with the transaction ID, can you post that?

  3. #3
    Junior Member
    Join Date
    Jun 2012
    Posts
    5
    Rep Power
    0
    I didnt receive anything..... Okay at first I paid with my credit cards. I didnt receive an email. I tried it a few times and my cards kept getting declined. I came to my cousin and I tried with his credit card. Declined as well. He had to check his bank account and it shows up as if he was charged. So idk whats really going on here...

  4. #4
    Junior Member
    Join Date
    Jun 2012
    Posts
    5
    Rep Power
    0
    This is my transaction.... like I said... -$20.00


  5. #5
    Super Moderator leon101's Avatar
    Join Date
    Mar 2011
    Posts
    11,853
    Rep Power
    43
    If you paid with Authorize.net then please contact them, if any paymend was made you should have an e-mail confirming your paymend. If they declined your payment due to safety maesures then they are the only ones who can solve this, I'm sorry.

  6. #6
    Junior Member
    Join Date
    Jun 2012
    Posts
    5
    Rep Power
    0
    wow. Thanks

  7. #7
    Super Moderator leon101's Avatar
    Join Date
    Mar 2011
    Posts
    11,853
    Rep Power
    43
    Make sure to check the spamfolder in your e-mail, if a paymend did get true you might find the e-mail they send to you in there.

  8. #8
    Moderator
    Join Date
    Sep 2008
    Location
    boot sector
    Posts
    17,818
    Rep Power
    39
    Quote Originally Posted by ugotpwnd6447
    wow. Thanks
    In that image I see "En Proceso" which I assume means "In Process" so the transaction has not completed. Without a transaction ID we can't tell that you paid. You really should contact the credit card processor (Authorize.net) to see what is happening.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. STOLEN R32 SKYLINE!
    By Nexsys in forum Off Topic
    Replies: 2
    Last Post: 10-26-2010, 04:18 PM
  2. Everything on my pc stolen.
    By Roxter1 in forum Off Topic
    Replies: 14
    Last Post: 06-18-2010, 03:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •