Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13

Thread: Amd or Intel?

  1. #11
    Senior Member
    Join Date
    Oct 2011
    Location
    Minnesota, U.S.A.
    Posts
    716
    Rep Power
    0
    Quote Originally Posted by Tperk
    Just for the record, Im in no way attacking/bashing your setup, I'd love to have it. All im saying is in GENERAL more power=more heat. Hell even the 1.5gig 580 under load uses about 100more watts.
    That's fine, I take no offense because generally it is true. I have plans to liquid cool anyways, I have already purchased 3 EVGA waterblocks for my GPU's. They may not get hot today, but I would just like the peace of mind of water cooling.

  2. #12
    Senior Member
    Join Date
    Jul 2008
    Location
    Wonderland
    Posts
    16,661
    Rep Power
    0
    Quote Originally Posted by stiltz85
    Quote Originally Posted by Tperk
    Just for the record, Im in no way attacking/bashing your setup, I'd love to have it. All im saying is in GENERAL more power=more heat. Hell even the 1.5gig 580 under load uses about 100more watts.
    That's fine, I take no offense because generally it is true. I have plans to liquid cool anyways, I have already purchased 3 EVGA waterblocks for my GPU's. They may not get hot today, but I would just like the peace of mind of water cooling.
    You better run multiple rads on them if you're also looping them with your CPU. I run 2 360 RAD + 1 small rad and 2 pump on mine and temps never pass 51C on 100% load everything. Just don't make the mistake of trying to take shortcut when setting up the actual WC. Never go from GPU>CPU as the GPU put out the most heat, keep it on the end of the loop. I figure meh, GPU is closer and took the shortcut and it failed miserably. Still though TEMPS never actually passed 60C.

  3. #13
    Senior Member
    Join Date
    Oct 2011
    Location
    Minnesota, U.S.A.
    Posts
    716
    Rep Power
    0
    Quote Originally Posted by 021llf4
    You better run multiple rads on them if you're also looping them with your CPU. I run 2 360 RAD + 1 small rad and 2 pump on mine and temps never pass 51C on 100% load everything. Just don't make the mistake of trying to take shortcut when setting up the actual WC. Never go from GPU>CPU as the GPU put out the most heat, keep it on the end of the loop. I figure meh, GPU is closer and took the shortcut and it failed miserably. Still though TEMPS never actually passed 60C.
    I was planning on going to a 120mm triple rad from the gpu's to the cpu then come back with a 140mm singe to the gpu's. I'm thinking pump/reservoir after the 120mm triple.

Page 2 of 2 FirstFirst 1 2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need intel on VC bit
    By jgrts201 in forum General PC Discussion
    Replies: 6
    Last Post: 07-22-2010, 12:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •