Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 38
  1. #11
    Senior Member
    Join Date
    Nov 2011
    Location
    Australia
    Posts
    549
    Rep Power
    0
    I'll bite! Fairly new to the forums..
    Here's one I took a couple of years ago now


  2. #12
    Senior Member
    Join Date
    Nov 2007
    Location
    Uranus
    Posts
    7,198
    Rep Power
    0
    Quote Originally Posted by kyl3
    I'll bite! Fairly new to the forums..
    Here's one I took a couple of years ago now

    Very nice action shot. I'm not sure what type of camera you used, but it froze the action with perfect clarity. 8)

  3. #13
    Senior Member
    Join Date
    Jun 2009
    Posts
    14,114
    Rep Power
    0
    Look at the picture quality on the tire torquing down.

  4. #14
    Senior Member
    Join Date
    Nov 2011
    Location
    Australia
    Posts
    549
    Rep Power
    0
    Thanks guys.
    Was nikon D700 + 300 2.8 and a couple of remote flashes.

    Used to do it for work but had to give up as there really isn't much $ in it here in aus.

  5. #15
    Senior Member
    Join Date
    Nov 2007
    Location
    Uranus
    Posts
    7,198
    Rep Power
    0
    Quote Originally Posted by kyl3
    Thanks guys.
    Was nikon D700 + 300 2.8 and a couple of remote flashes.

    Used to do it for work but had to give up as there really isn't much $ in it here in aus.
    Very nice camera and very nice shot. Would love to see more. You seem to have a real knack to capture a good picture. 8)

  6. #16
    Senior Member
    Join Date
    Oct 2008
    Posts
    722
    Rep Power
    0
    nice 1 kyle


  7. #17
    Senior Member
    Join Date
    Apr 2009
    Location
    Somewhere
    Posts
    551
    Rep Power
    0
    Nice...

  8. #18
    Senior Member
    Join Date
    Oct 2008
    Posts
    722
    Rep Power
    0

  9. #19
    Senior Member
    Join Date
    Jun 2009
    Posts
    14,114
    Rep Power
    0
    What ISO setting did you use on the cat?

  10. #20
    Senior Member
    Join Date
    Oct 2008
    Posts
    722
    Rep Power
    0
    Quote Originally Posted by Paid
    What ISO setting did you use on the cat?
    100

Page 2 of 4 FirstFirst 1 2 3 4 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FUNNY PICTURES - Post them here!
    By GirlGamer in forum Off Topic
    Replies: 489
    Last Post: 11-21-2011, 08:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •